https://www.epo.org/de/node/technische-3

Welche Versionen des Adobe Acrobat Reader werden von der Software für die Online-Einreichung benötigt? Werden auch andere PDF-Reader unterstützt?

Sie benötigen Version 11 oder DC des Adobe Acrobat Reader. Andere PDF-Reader und Acrobat-Versionen werden nicht unterstützt.